I need to deploy a strongly named ajax.dll

How can I find a signed assembly for this? I need to deploy this to SharePoint and it wouldn't take any DLL that is not signed.

Id #43379 | Release: None | Updated: Mar 30, 2016 at 6:34 PM by skoparde | Created: Mar 30, 2016 at 6:34 PM by skoparde

TypeError in core.ashx: this.onTimeout is not a function

In core.ashx, line 407, we get the following error: TypeError: this.onTimeout is not a function Line 407 reads: var r = this.onTimeout(this.duration, this); Is this something you can fix? We us...

Id #35216 | Release: None | Updated: May 14, 2014 at 9:58 AM by mnissl | Created: May 14, 2014 at 9:58 AM by mnissl

ajaxpro not work at IE10

if the client browser is IE10, then the source code at client is like this: <script type="text/javascript" src="/ajaxpro/()/prototype.ashx"></script> <script type="text/javascript" src="/ajaxpro/()...

Id #35197 | Release: None | Updated: May 27, 2014 at 1:42 PM by BalajiVijayakumar | Created: May 7, 2014 at 3:18 AM by whpy1234

the array NotSupportExcetpion.

A Page: <!DOCTYPE html> <html xmlns="http://www.w3.org/1999/xhtml"> <head runat="server"> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <title></title> <scri...

Id #35148 | Release: None | Updated: Apr 23, 2014 at 9:02 AM by Gmij | Created: Apr 23, 2014 at 9:00 AM by Gmij

Unexpected Token

Hi, im using AjaxPro latest Version 7.7.31.1 on my .NET-Framework 4 website. I came across a bug where people couldnt interact with the site anymore because a client side bug was thrown (see the ...

Id #34080 | Release: 14.4.1.1 | Updated: Mar 21, 2014 at 11:00 AM by interactive | Created: May 22, 2013 at 1:52 PM by CodePlexxer123

error This method is either not marked with an AjaxMethod in web farm

I am using AjaxPro2 9.2.17.1 in a webfarm.   This is what I have in the web.config (Framework 2.0) to use AjaxPro <httpHandlers> <!-- Registro del Manejador Ajax --> <add verb="GET, POST"...

Id #30611 | Release: None | Updated: Mar 23, 2014 at 9:41 AM by vitxu | Created: Apr 28, 2011 at 5:40 PM by vitxu

[Exception... "Component returned failure code: 0xc1f30001 (NS_ERROR_NOT_INITIALIZED)

I got the below error when I am trying to call AJAXPro Method from the iFrame.   "Request is not aviabale in this context" When I debug into core.ashx I got the below error.   [Exception... "Compon...

Id #29951 | Release: None | Updated: Mar 21, 2014 at 11:52 AM by interactive | Created: Jan 11, 2011 at 4:02 AM by pa1_484

Registering javascripts is better in usercontrol prerender than page prerender

Hi all,   I'm developing an application in SharePoint 2007 using AjaxPro as the ajax handler. My webparts are developed using UserControls so I have to register javascripts in the OnLoad event of e...

Id #25865 | Release: 14.4.1.1 | Updated: Mar 21, 2014 at 11:55 AM by interactive | Created: Jan 7, 2010 at 9:34 AM by unbrained

Long values returned in a object are mingled

Hi,   I just had an issue which was mingling long (c#) number values and changing them when getting them at js. Like 2820123080431501312 was converted to 2820123080431501300 - notice last 2 zeros. ...

Id #23525 | Release: 14.4.1.1 | Updated: Mar 21, 2014 at 12:04 PM by interactive | Created: Jul 17, 2009 at 1:51 PM by rizworks

IFrame support fails with 9.2.17.1

For browsers with Active-X Control support disabled (locked down) the IFrame HTTP POST no longer functions.   It seems that the IFrame HTTP POST sends X-AjaxPro-Method=DoCalculation&data=%7B%22valu...

Id #22717 | Release: None | Updated: Feb 14, 2013 at 8:11 PM by russuk | Created: May 26, 2009 at 11:05 AM by russuk